Its Me asking for help again

You mean there's more to HiFi than a LP12?

Moderators: The Krew, The Kurators

grimreaper46
Full Member
Posts: 1399
Joined: Sun Feb 23, 2014 1:35 pm
Location: Manchester

Its Me asking for help again

Post by grimreaper46 »

Having swopped my DSM from my old DS-I to a DSM (HDMI version) and getting my 6100 back repaired I have set up the system again. So what's my problems.

1. The music is played in Alphabetical order (and shown in Kazoo that way) but on the NAS it is in track order. How do I correct this.
2. When playing the display only says Artist and doesn't scroll the track name. I have set up Scroll on new track in Kinsky.

Who will come to my rescue (yet again)?
LP12 (now with the special Peter Swain magic touch and a Kore and T-Cable) for analogue, Majik Aktiv System for digital

A life is like a garden. Perfect moments can be had, but not preserved, except in memory

Live Long And Prosper
User avatar
Mr Onion
Site Moderator
Posts: 8785
Joined: Sun Feb 23, 2014 2:13 pm
Location: Between two Super 20's

Re: Its Me asking for help again

Post by Mr Onion »

grimreaper46 wrote: Sat Sep 10, 2022 3:37 pm Who will come to my rescue (yet again)?
Not me I'm afraid, but I am sure someone here will know
James


Fluted Afro LP12, Khan, KEEL, Karousel, Urika, Radikal (with Allium Skin Mods), EKOS SE/1, sKale, DVXX-2mkII
NAIM CD 5si with Marigo Lab Aida CD Mat
ThePre, ZAP 250, Kudos Super 20's
Scooter
Full Member
Posts: 10221
Joined: Fri Mar 21, 2014 5:56 pm

Re: Its Me asking for help again

Post by Scooter »

Hi Grim I’ll try to help but unfortunately I powered my system down and I’ll have to work from memory.
First I’ll state the obvious, pick the album that is showing alphabetical and check folder and files using MP3tag. Ensure that the track numbers are in the column track number. I’m not sure about this bit but also worth checking the number is in the file title for example it should look something like this
01 - 01 - grimreaper_This Song_LLS.flac.
01 - 02 - grimreaper_secondsong_LLS.flac
Now the niggly bit. I think there is somewhere on Kazoo where you can change from numbers to alphabetical. Open the…


Image
Try changing some of the options on there.
I know I had this problem once and it was a quick fix but I dammed if I can remember the fix but something in the back of my mind is to uninstall both Kazoo server and Kazoo interface. I would try the interface first, if that fails then try the server.
Let me know how you get on. As I said previously good to hear from you and hope you're well.
"The Party told you to reject the evidence of your eyes and ears. It was their final, most essential command."
grimreaper46
Full Member
Posts: 1399
Joined: Sun Feb 23, 2014 1:35 pm
Location: Manchester

Re: Its Me asking for help again

Post by grimreaper46 »

Sorry for not replying sooner Scooter. I was waiting for a repair to my 6100 which is now done. Working ok now. I think it was something in Twonky on my QNAP and I corrected that.
LP12 (now with the special Peter Swain magic touch and a Kore and T-Cable) for analogue, Majik Aktiv System for digital

A life is like a garden. Perfect moments can be had, but not preserved, except in memory

Live Long And Prosper
User avatar
Moomintroll
Full Member
Posts: 71
Joined: Sun Feb 23, 2014 8:12 pm

Re: Its Me asking for help again

Post by Moomintroll »

Are you using uPNP AV as your source, rather than Playlist?

‘troll
Klimax Exakt...and an LP12
HiFi Kabin : Disclaimer